Flextrine 0.5.3 released

As we approach the official release date I have made available another version of Flextrine.  This release adds no new functionality but upgrades various elements of the codebase to be compatible with the trunk of Doctrine 2.  If you are running against 2.0.0BETA2 this upgrade will have no effect, but if you are running against the trunk of Doctrine (via git) you require 0.5.3.

Flextrine 0.5.3 remains fully compatible with all previous versions of Doctrine 2.

Flextrine is available from www.flextrine.com

Leave a Reply

Your email address will not be published. Required fields are marked *